<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions | Horizon House Publication Inc.</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.telecomengine.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.telecomengine.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script charset="UTF-8" src="//cdn.sendpulse.com/js/push/3b52ff202d766c89f0ba8a0779f873cb_1.js" async></script>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta name="generator" content="WordPress 5.4" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.7" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.telecomengine.com/rewire-your-sense-connected-with-hurt-or-shame-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions | Horizon House Publication Inc." />
<meta property="og:description" content="Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions Bela Graham, MFT offers this particular powerful instrument to help live through and actually improve challenging relational experiences causing emotional pain. There&#8217;s a educating story within the Buddhist tradition that can guideline us throughout repairing and rewiring any troubling experience in romance &hellip;" />
<meta property="og:url" content="https://www.telecomengine.com/rewire-your-sense-connected-with-hurt-or-shame-2/" />
<meta property="og:site_name" content="Horizon House Publication Inc." />
<meta property="article:section" content="Archives" />
<meta property="article:published_time" content="2020-05-19T04:20:07+00:00" />
<meta property="article:modified_time" content="2020-05-19T05:33:31+00:00" />
<meta property="og:updated_time" content="2020-05-19T05:33:31+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions Bela Graham, MFT offers this particular powerful instrument to help live through and actually improve challenging relational experiences causing emotional pain. There&#8217;s a educating story within the Buddhist tradition that can guideline us throughout repairing and rewiring any troubling experience in romance [&hellip;]" />
<meta name="twitter:title" content="Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions | Horizon House Publication Inc." />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.telecomengine.com/#website","url":"https://www.telecomengine.com/","name":"Horizon House Publication Inc.","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.telecomengine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"WebPage","@id":"https://www.telecomengine.com/rewire-your-sense-connected-with-hurt-or-shame-2/#webpage","url":"https://www.telecomengine.com/rewire-your-sense-connected-with-hurt-or-shame-2/","name":"Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions | Horizon House Publication Inc.","isPartOf":{"@id":"https://www.telecomengine.com/#website"},"inLanguage":"en-US","datePublished":"2020-05-19T04:20:07+00:00","dateModified":"2020-05-19T05:33:31+00:00","author":{"@id":"https://www.telecomengine.com/#/schema/person/27b569a5d8f30176c94a749ffec15257"},"potentialAction":[{"@type":"ReadAction","target":["https://www.telecomengine.com/rewire-your-sense-connected-with-hurt-or-shame-2/"]}]},{"@type":["Person"],"@id":"https://www.telecomengine.com/#/schema/person/27b569a5d8f30176c94a749ffec15257","name":"editor","image":{"@type":"ImageObject","@id":"https://www.telecomengine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5354fca84e1cd86f0edf38b7ac752a5c?s=96&d=mm&r=g","caption":"editor"},"sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Horizon House Publication Inc. &raquo; Feed" href="https://www.telecomengine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horizon House Publication Inc. &raquo; Comments Feed" href="https://www.telecomengine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horizon House Publication Inc. &raquo; Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions Comments Feed" href="https://www.telecomengine.com/rewire-your-sense-connected-with-hurt-or-shame-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.telecomengine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.telecomengine.com/wp-content/cache/minify/301b0.css" media="all" />








<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.telecomengine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.4' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.telecomengine.com/wp-content/cache/minify/bac5d.css" media="all" />






<style id='cm-context-related-product-recommendations-frontend-inline-css' type='text/css'>
.cmcrpr_items_wrapper .cmcrpr_item_row .cmcrpr_item_title{
        color: #000000;
        font-size: 13px;
        }
        .cmcrpr_items_wrapper .cmcrpr_item_row .cmcrpr_item_description{
        color: #000000;
        font-size: 10px;
        }
</style>
<link rel="stylesheet" href="https://www.telecomengine.com/wp-content/cache/minify/13f97.css" media="all" />












<style id='cm_onboarding_css-inline-css' type='text/css'>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</style>
<script src="https://www.telecomengine.com/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var nwapiConfig = {"baseURL":"https:\/\/www.telecomengine.com","uuidCookieName":"nwemid","gaMode":"universal","universalFn":"ga"};
/* ]]> */
</script>
<script src="https://www.telecomengine.com/wp-content/cache/minify/e0713.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.telecomengine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src="https://www.telecomengine.com/wp-content/cache/minify/bc6a9.js"></script>









<script type='text/javascript'>
/* <![CDATA[ */
var custom_data = {"registerClickUrl":"https:\/\/www.telecomengine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.telecomengine.com/wp-content/cache/minify/faf2f.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.telecomengine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://www.telecomengine.com/wp-content/cache/minify/a6c57.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var cmob_data = {"ajaxurl":"https:\/\/www.telecomengine.com\/wp-admin\/admin-ajax.php","js_path":"https:\/\/www.telecomengine.com\/wp-content\/plugins\/cm-onboarding-pro\/shared\/assets\/js\/","css_path":"https:\/\/www.telecomengine.com\/wp-content\/plugins\/cm-onboarding-pro\/shared\/assets\/css\/","post_id":"15735","side":"right","of_label":" of ","nothing_found":"No item has been found."};
/* ]]> */
</script>
<script src="https://www.telecomengine.com/wp-content/cache/minify/466c4.js"></script>

<link rel='https://api.w.org/' href='https://www.telecomengine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.telecomengine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.telecomengine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.telecomengine.com/?p=15735' />
<link rel="alternate" type="application/json+oembed" href="https://www.telecomengine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.telecomengine.com%2Frewire-your-sense-connected-with-hurt-or-shame-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.telecomengine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.telecomengine.com%2Frewire-your-sense-connected-with-hurt-or-shame-2%2F&#038;format=xml" />
		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://www.telecomengine.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		<link rel="shortcut icon" type="image/x-icon" href="https://www.telecomengine.com/wp-content/uploads/2017/05/favicon.ico" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:700|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( -moz-min-device-pixel-ratio: 1.5 ),
       only screen and ( -o-min-device-pixel-ratio: 3/2 ),
       only screen and ( -webkit-min-device-pixel-ratio: 1.5 ),
       only screen and ( min-device-pixel-ratio: 1.5 ), 			only screen and ( min-width: 0 ) {
           #site-title a { background: url("https://www.telecomengine.com/wp-content/uploads/2017/05/logo-telecomengine-2x.png") no-repeat top left; background-size: 100%; }
           #site-title img { opacity: 0; }
}
@media only screen and ( -moz-min-device-pixel-ratio: 1.5 ),
       only screen and ( -o-min-device-pixel-ratio: 3/2 ),
       only screen and ( -webkit-min-device-pixel-ratio: 1.5 ),
       only screen and ( min-device-pixel-ratio: 1.5 ) {
	       .branded-footer-widget-logo { opacity: 0; }
	       .branded-footer-widget-logo-wrap { background-image: url("https://www.telecomengine.com/wp-content/uploads/2017/05/logo-telecomengine-2x.png"); }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #2c538e; }
.fearless-star-rating-over {
color: #2c538e; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #2c538e; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #ff6c25; }
#topbar { background-color: #000000; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #000000; }
#footer { background-color: #000000; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Oswald"; font-weight: 700; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#footer-navigation ul {
margin-top:5px;
}

.cmra .cmra-category li {
    font-size: 1.2em;
}		</style>
		</head>
<body class="wordpress ltr en_US child-theme y2020 m05 d19 h02 tuesday logged-out singular singular-post singular-post-15735 post-format-standard symple-shortcodes  symple-shortcodes-responsive topbar-enabled logo-image-enabled layout-2c-l">

<script type="text/javascript">
<!--//--><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6726185-1", { "cookieDomain": "auto" });ga("send", "pageview");
//-->
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left current_date">May 19, 2020</div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-telecom-engine-secondary-menu" class="menu"><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.telecomengine.com/contact-help/">Contact</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

				
		<div id="branding">
			<h1 id="site-title"><a href="https://www.telecomengine.com/" rel="home"><span>Horizon House Publication Inc.</span><img src="https://www.telecomengine.com/wp-content/uploads/2017/05/logo-telecomengine.png" alt="Logo" width="304" height="55" /></a></h1>
			<h2 id="site-description"></h2>
		</div><!-- #branding -->
		
							<aside id="header-widget-area" class="widget-area">
					<div id="header_add_space">
						<div class="textwidget">
					
					

				<div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-1 bsa-block-728--90 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://example.com/ordering_form?sid=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.telecomengine.com/wp-content/plugins/bsa-pro-scripteo/frontend/img/example.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "728";
					var parentHeight = "90";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>					</div>
				</aside>
			
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-telecom-engine-main-menu" class="menu sf-menu"><li id="menu-item-9159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9159"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-9232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9232"><a href="/channel/next-gen-mobile-networks/">4G-LTE-5G</a></li>
	<li id="menu-item-9233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9233"><a href="/channel/broadband-infrastructure/">Broadband</a></li>
	<li id="menu-item-9235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9235"><a href="/channel/virtualization-sdn-nfv-son/">NFV &#038; SDN</a></li>
	<li id="menu-item-9236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9236"><a href="/channel/cloud-edge-interconnection-apis/">Cloud &#038; APIs</a></li>
	<li id="menu-item-9237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9237"><a href="/channel/x-as-a-service-and-ott/">Over-the-Top</a></li>
	<li id="menu-item-9230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9230"><a href="/channel/iot-m2m-connectivity-solutions">IoT &#038; M2M</a></li>
	<li id="menu-item-9234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9234"><a href="/channel/big-data-analytics/">Big Data</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="/events">Events</a></li>
<li id="menu-item-9238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9238"><a href="#">Media</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.telecomengine.com/marketing-media/contributor-guidelines/">Contributor Guidelines</a></li>
	<li id="menu-item-9188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9188"><a href="https://www.telecomengine.com/contact-help/media-partnerships/">Media Partnerships</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.telecomengine.com/marketing-media/sponsorships/">Sponsorships</a></li>
</ul>
</li>
<li id="menu-item-9252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9252"><a href="#">Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-9253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9253"><a href="https://www.telecomengine.com/wireless-technology-news-microwave-journal/">MWJ Wireless Spectrum</a></li>
	<li id="menu-item-9254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9254"><a href="https://www.telecomengine.com/nasdaq-globenewswire-headlines/">NASDAQ GlobeNewswire</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://www.telecomengine.com/newsletters/">Subscribe</a></li>
</ul>
			<form id="menubar-search" method="get" action="https://www.telecomengine.com/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

		
	</header><!-- #header -->

	<div id="main">

			<div class="addthis_toolbox addthis_floating_style addthis_counter_style sharebar">
		<a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
		<a class="addthis_button_tweet" tw:count="vertical"></a>
		<a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
		<a class="addthis_counter"></a>
	</div>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-515b250428f60d54"></script>

	<div id="primary">
		<div id="content" class="hfeed" role="main">
						 
				<article id="post-15735" class="hentry post publish post-1 odd author-editor format-standard category-archives">

	
		
		<header class="entry-header">
									<h1 class="entry-title">Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions</h1>
			
			<div class="entry-byline">
											<time class="published" datetime="2020-05-19T00:00:00+00:00" title="Tuesday, May 19th, 2020, 12:00 am">May 19, 2020</time>
											  </div>

		</header><!-- .entry-header -->

		<div class="entry-content">
						<p>Rewire Your Sense connected with Hurt or Shame throughout Painful Romantic relationship Interactions  </p>
<p> Bela Graham, MFT offers this particular powerful instrument to help live through and actually improve challenging relational experiences causing emotional pain. </p>
<p> There&#8217;s a educating story within the Buddhist tradition that can guideline us throughout repairing and rewiring any troubling experience in romance in the present or maybe traumatizing thoughts that still hijacks us from the prior. If you take some sort of teaspoon associated with salt, reduce it inside a glass regarding water, and take a drink of the normal water, the water choices disgusting rapid it&#8217;s also salty to drink. But if you have a teaspoon of salt, reduce it in the large fresh water lake, after that dip often the glass into your lake as well as sip that water, the salt has dissolved in the bigger lake; extra fat taste than it at all. </p>
<p> We can dissolve teaspoons of relational upset or maybe trauma inside the vast water of thorough empathy, positive emotions, in addition to our own strong goodness, far too, through re-conditioning. Old remembrances of difficult activities seem to &#8220;dissolve. &rdquo; These people no longer have power as well as charge many people once were required to weaken all of our internal safeguarded base or perhaps de-rail all of our resilience. </p>
<p> Re-conditioning is a potent tool intended for altering typically the brain&#8217;s circuitry and we make sure all of us are re-wiring old memories but not reinforcing these. </p>
<p> The ground rules before you begin often the exercise: </p>
<p> Anchor your consciousness firmly in the current moment. You happen to be safe right here, now, and definitely will still be secure even when you get a storage of precisely what happened backside there, in those days. <br /> Concentration your understanding on beneficial resources first &#8211; good self-regard, self-acceptance, trusting your own innate goodness, evoking the actual wisdom of your respective Wiser Home. <br /> Start small! A tablespoon of difficulty, not a ton. Consider a single small certain relational instant when sturdiness went awry such as staying chosen are the neighborhood recreational softball team along with the sting regarding &#8220;not good enough&rdquo; stays to this day&hellip; or your sister-in-law just can&#8217;t appear to hear you won&#8217;t be coming to her home for Thanksgiving holiday and will rather celebrate using friends since you have for three years and you resent her obliviousness to your own wishes. <br /> With process, over time, re-conditioning can indeed reduce a ton of salt, but please let your brain feel profitable with the more compact memories initial. </p>
<p> Exercise: Wished For End result </p>
<p> This exercising creates typically the resource of the better end result to recondition a worrying or traumatizing memory. </p>
<p> 1 ) Find a some place to sit quietly without interruption. Concentrate on your breathe, breathing smoothly and seriously into your cardiovascular center. Get in touch with to mind a particular moment associated with ease <a href="https://freerussianpersonal.com/">http://www.freerussianpersonal.com</a> and well-being, a precise sense of your goodness, or even a moment once you felt harmless, loved, hooked up, cherished. Or think of a moment in time when you had been with someone that loves along with believes in anyone. Remember one of these brilliant moments with as much depth as you can, inside as many degrees of your body-brain as you can &#8212; a visual graphic, the sensations in your body that the memory evokes, any thought processes you have about yourself at this point as you keep in mind the sweet taste of that minute. Let your self savor that moment inside a mindful as well as compassionate &#8220;holding&rdquo; of the memory space. </p>
<p> 2 . If you feel bathed in the excellent feeling, whilst still being anchored inside awareness of safe practices in the present moment, call to mind a moment associated with experience if things went awry in your way on the path to another person. It could be slight as well as terrible, but if it&#8217;s horrible, break the feeling to tiny chunks. When you re-imagine which moment, remain in your onlooker role instead of reliving the experience. Evoke this kind of memory to light up all the nerve organs networks &#8211; visual graphics, body idee, emotions, thoughts or beliefs at the time. Remember memories of what you explained and did, what somebody else said as well as did; who else else has been there; how old you had been and how previous the other person has been; what you ended up wearing and what that person ended up being wearing, Possibly you wish one has said or maybe done anything differently then. Maybe you desire someone else experienced done one thing differently at that time, even if which may never have happened in real life. </p>
<p> 3. And then begin to create in your mind a thought for outcome, even if this specific never may have happened in real life: what you should have said or even done in different ways; what the one else could have accomplished differently. Precisely what someone else even if it&#8217;s just in the unique scenario may have said as well as done. If you simply desire non-e with this had happened at all, you can imagine what could have happened on the other hand. Let the fresh story happens as you may have wished, throughout as much detail as you can. You are creating a situation that entirely disconfirms or perhaps contradicts exactly what happened just before. </p>
<p> 4. Hold the two circumstances in your awareness at the same time, or perhaps switch between the two between them, usually refreshing in addition to strengthening the newer, better scenario. Following a few instances, &#8220;let go&rdquo; of the aged memory and just rest your own attention within the new circumstance. Let your head play out the brand new scenario, and then notice your emotions. Notice just about any emotions or even thoughts or even beliefs with regards to yourself that can come up now, and if they can be more positive, resistant, let them soak in. And then bring your own personal awareness back to the present minute. </p>
<p> Using this technique does not adjust what transpired, but it does change us to what took place. It doesn&#8217;t re-write history but it does re-wire the brain. The level of careful re-conditioning can re-wire a shame-based sense connected with self, dissolve self-doubt as well as smallifying, help the inner expert retire. Altering your brain circuitry through re-conditioning creates a more robust neural software of sturdiness in the interior secure basic and enables a new relational intelligence in order to emerge lets you deal with possibly intrusive, withdrawn, hostile individuals, in any circumstance, resiliently. </p>
					</div><!-- .entry-content -->

				<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://www.telecomengine.com/category/archives/" rel="tag">Archives</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->
 
					</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		
					
					

				<div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 bsa-block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="https://www.telecomengine.com?bsa_pro_id=8&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://www.telecomengine.com/wp-content/uploads/bfi_thumb/1501002595-untitled design (1)-nc05bvprqs9l8zdpkvhaf8hbg5os4yxhcay1jfzttw.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<section id="ai1ec_agenda_widget-7" class="widget widget_ai1ec_agenda_widget">

	<h1 class="widget-title"><span>Featured Events</span></h1>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
	 
</div>



</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TelecomEngine" data-height="500">Tweets by TelecomEngine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</section>
	</aside><!-- #secondary .widget-area -->


	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="fearless_branded_footer-2" class="widget widget_fearless_branded_footer"><span class="branded-footer-widget-logo-wrap"><img src="https://www.telecomengine.com/wp-content/uploads/2017/05/logo-telecomengine.png" class="branded-footer-widget-logo" width="304" height="55" alt="Footer logo" /></span><ul class="social-icons"><li><a href="http://www.facebook.com/pages/Telecommunications-Media-Group/126026117745" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.linkedin.com/groups/TelecomEngine-108189" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://twitter.com/TelecomEngine" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					&nbsp;
				</div><!-- .column -->
				<div class="column">
					&nbsp;
				</div><!-- .column -->
				<div class="column">
					&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2020Telecommuncations Online &amp; Horizon House Publications®. All rights reserved.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-telecom-engine-footer-menu" class="menu"><li id="menu-item-9150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9150"><a href="https://www.telecomengine.com/">Home Page</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://www.telecomengine.com/rssxml/">RSS/XML</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.telecomengine.com/privacy-security/">Privacy &#038; Security</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.telecomengine.com/copyright/">Copyright</a></li>
</ul></nav><!-- #site-navigation -->		
		<div class="footer_logos">	    
    	        	</div>

	</footer><!-- #colophon -->
	
	

</div><!-- #container -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. <a href='https://www.telecomengine.com/cookie-policy/' id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  style="display:inline-block;" >Learn More</a>. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept and Close</a> </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#2c538e","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#ffffff","button_1_button_hover":"#cccccc","button_1_link_colour":"#2c538e","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#d1d1d1","button_2_button_hover":"#a7a7a7","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><script type="text/javascript">nwapi.track("page-view");</script><script type="text/javascript">nwapi.track("single-blog-view",{"ID":15735});</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.telecomengine.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9b58470545", post_id : 15735 } ); } ); /* ]]> */</script>


<script src="https://www.telecomengine.com/wp-content/cache/minify/cbbf5.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.telecomengine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>


<script src="https://www.telecomengine.com/wp-content/cache/minify/1810e.js"></script>

<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfJnIMUAAAAAKNKq7w0KeEDaTObOOd_wLdi-OEl&#038;ver=3.0'></script>


<script src="https://www.telecomengine.com/wp-content/cache/minify/77bb8.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":""};
/* ]]> */
</script>






<script src="https://www.telecomengine.com/wp-content/cache/minify/5c155.js"></script>

<script type='text/javascript' src='https://www.telecomengine.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.2'></script>
<script src="https://www.telecomengine.com/wp-content/cache/minify/cc231.js"></script>

<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfJnIMUAAAAAKNKq7w0KeEDaTObOOd_wLdi-OEl',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 107/125 objects using apc
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Minified using disk
Database Caching 111/149 queries in 0.022 seconds using apc (Request-wide modification query)

Served from: www.telecomengine.com @ 2020-05-19 02:06:11 by W3 Total Cache
-->